Strange long term HomeKit remote access, Eve Room Low Battery behavior and Denon x3700 power on and RTL shutdown problems…

0

Well, now that we have a farm of a zillion HomeKit devices. Going away for a while reveals the weaknesses. The problem so far is that these devices have what I would call computer reliability but not it should just work like a lightbulb reliability. Some examples:

  • UniFi Protect and Access. The biggest disappointments. The Protect at least on UniFi console 1.10 will not playback video. It shows it but won’t play it back. UniFi access is worse. If you reset the console there is no way to do a hardware reset. The access thing is bricked.
  • Hue hub. This is actually pretty reliable but after two weeks the hub crashes and you can’t remotely access it anymore. It needs a hard reset on the device to see bulbs again. Probably a hug in remote access.
  • Eufy security cameras. Same issue. Maybe related to the HomeKit hub. But after a few weeks couldn’t see the cameras anymore
  • HomeKit hub shows updating status but doesn’t show the real status. This has been a recurring bug. Rumor is HomePod 15.1 fixes much of this

These last three sure like bugs in HomeKit control. They seem to be related to remote access.

Eve Room shows no battery even when it’s charged

Ok this is a nice temperature, humidity and air quality monitor. But when if you don’t have the micro usb plugged in just right it will discharge. These micro USB ports especially but also usb c are terrible at a good connection. Makes me want MagSafe for everything. There are MacBooks and iPhones with this and some other devices like AfterShokz use magnetic connections. I’m a fan.

Net, net, when this happens, when u plug in an EVe Room (2018) if it is in deep discharge it will not reboot until you plug it in and push the reset with a paper clip. Then it will boot. How strange is that. The sleep is so deep that it won’t wake up when it gets charge.

Denon X3700 will not power up unless you unplug it for a week

Ok, I ended up spending $200 for shipping to send this for service. But basically when I tried to plug the Denon in it would click and blink red continually as if it couldn’t power up. Even with a UPS on it and unplugging it and Replugging it.

Sent it to service and it worked perfectly for a month. Turns out this seems to be another strange power on problem. If you get this then there is some long term reset that’s needed to make it work.

Strange RTL Remote power offs

Ok final weirdness is that our home theater has a new remote control since the old one stopped working. But it would not power on things and would randomly shutdown the AV processor and it power up the amplifiers. .

Then suddenly it stopped. Not clear why. Current theory is that the 12V triggers are not connected properly. Argh. Really hard to debug.

Boy it does sound like our smart home is a mess, but it’s a beta project.

HomeKit automations firing incorrectly

We have set a bunch of home out automations based on presence. If we are not home and a security camera sees motion turn on the lights. Or turn in the night lights when we are not home.

A few bugs here. First is that if you set something like turn on the lights when you see motion. If you have another camera that is visible range of the lights you can get continuous cycle when the light in triggers another motion event. So be careful that with multiple cameras the events do not cause other automations to fire.

Second bug is that the presence doesn’t work well. So sometimes even though the phone is in the house, then “no one at home” automations will fire. Sigh.

Related Posts

This site uses Akismet to reduce spam. Learn how your comment data is processed.